Dynamic Labs - Experiencing slowdown on our APIs – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Experiencing slowdown on our APIs
Resolved
Operational
Started 3 months ago
Lasted 17 minutes
Affected
Dashboard
Operational from 5:43 PM to 6:01 PM
API
Operational from 5:43 PM to 6:01 PM
Updates
Resolved
August 28, 2024 at 6:01 PM
Resolved
August 28, 2024 at 6:01 PM
This incident has been resolved.
Monitoring
August 28, 2024 at 5:48 PM
Monitoring
August 28, 2024 at 5:48 PM
We implemented a fix and are currently monitoring the result.
Investigating
August 28, 2024 at 5:43 PM
Investigating
August 28, 2024 at 5:43 PM
We are currently investigating this incident.